Skocz do zawartości


Patch 1.23


62 odpowiedzi w tym temacie

#21 hultek

    Expert forumowy

  • Użytkownik
  • PipPipPipPipPipPipPipPipPipPip
  • 2591 postów
  • Gender:Male
  • Serwer: Inny...

Napisano 20 March 2009 - 16:32

Ale jak już zainstalowałem 1.23, a teraz chce z powrotem do 1.22. ;< Ale już nvm, bo sam chyba znalazłem sposób. ;f

Ok, udało mi się, lol.

Jak już zpatchowaliście do 1.23, a chcecie mieć obie wersje na kompie -
1. Skopiujcie całe wc3 do innej lokalizacji
2. Ściągnijcie tą paczkę z plikami .dll i .mpq
http://rapidshare.com/files/143686401/_Garena_1.22files.rar
3. Rozpakować, nadpisać.

Mi działa.

@down: Tak, zapomniałem powiedzieć, że to są po angielsku pliki. ;P Ale mi to w ogóle nie przeszkadza, to tylko do oglądania repków ze starszych wersji.

#22 Bębenek

    BOSS

  • Użytkownik
  • PipPipPipPipPip
  • 989 postów
  • Gender:Female
  • Serwer: Inny...

Napisano 20 March 2009 - 16:48

Kocham cie, mam warcrafta po angielsku GG


Ale glosy polish sad.gif ale to i tak ma dawac 1.22 a nie zangielszczac tongue.gif

Użytkownik Styanko edytował ten post 20 March 2009 - 16:54


#23 BaDi

    Demagog forumowy

  • Użytkownik
  • PipPipPipPipPip
  • 531 postów
  • Gender:Male
  • Serwer: Inny...

Napisano 20 March 2009 - 18:38

Mógłby tak ktoś zuploadowac pliki jak Hultek zrobił to do v 1.22a tylko że do 1.23 tongue.gif ? lub mi coś poradził (nie mam cd's z warem obecnie :<) bo mi wyskakuje błąd podczas patchowania iż nie posiadam w plikach warcrafta: Maps\Frozen Throne\Campaign\OrcX02.w3x, pytałem 2 osób którym patch się normalnie updatował, ale one tego pliku nie mają.

Użytkownik BaDi edytował ten post 20 March 2009 - 18:39



#24 hultek

    Expert forumowy

  • Użytkownik
  • PipPipPipPipPipPipPipPipPipPip
  • 2591 postów
  • Gender:Male
  • Serwer: Inny...

Napisano 20 March 2009 - 18:43

CYTAT(BaDi @ Mar 20 2009, 18:38) <{POST_SNAPBACK}>
Mógłby tak ktoś zuploadowac pliki jak Hultek zrobił to do v 1.22a tylko że do 1.23 tongue.gif ? lub mi coś poradził (nie mam cd's z warem obecnie :<) bo mi wyskakuje błąd podczas patchowania iż nie posiadam w plikach warcrafta: Maps\Frozen Throne\Campaign\OrcX02.w3x, pytałem 2 osób którym patch się normalnie updatował, ale one tego pliku nie mają.
Coś podobnego ma Sasza, więc się przyłączam do prośby. ;P

Zerknij, Badi, na to:
http://sumurbatu-games.blogspot.com/2009/0...r-fix-your.html

Może coś pomoże. ;>

#25 sweterek

    Bełkoczący forumowicz

  • Użytkownik
  • PipPipPip
  • 166 postów
  • Gender:Male
  • Serwer: Garena
  • Nick: sweater_

Napisano 20 March 2009 - 18:53

Mi tak error wyskakuje :
KOD
Blizzard BNUpdate w2.133 skompilowany Aug 14 2008
Dziennik utworzony  6:52 pm dnia 03/20/2009

This patch upgrades Warcraft III The Frozen Throne from the previous version.

ERROR: unable to apply patch to file 'D:\Games\Warcraft III\war3.exe'

WYNIK: Aktualizacja nieudana

Jestem po formacie, dodalem juz sobie do rejestru przy pomocy tej strony : http://maged.lordaeron.org/WC3InstallPath.php
Nie piszcie tylko reinstall ( to na razie w gre nie wchodzi ) czy sprawdz czy sciezke do gry dobrze wpisales ....zzzz

@down hahahah
dobry ogar

FIXED :
Zrobilem sobie downgrade do wersji podstawowej i zainstalowalem full 1.23 patcha , podaje link , jak komus zamula z ftp blizzard : http://www.files.to/get/543952/xpw5culr9e


Użytkownik sweater edytował ten post 20 March 2009 - 19:08


#26 Bandzior

    Destroyer!

  • Użytkownik
  • PipPipPipPipPip
  • 1415 postów
  • Gender:Male
  • Location:Sandomierz
  • Serwer: Inny...
  • Nick: Sasza

Napisano 20 March 2009 - 18:55

Mam polskiego w3,w ogole chyba zlego patcha sciagnolem,zaraz zobaczymy co z tego wyjdzie.

Dziekuje BaDi ! Dzieki Tobie mi dziala! : *.

Użytkownik Bandzior edytował ten post 20 March 2009 - 19:23


#27 Gaav

    Expert forumowy

  • Użytkownik
  • PipPipPipPipPipPipPipPipPipPip
  • 7712 postów
  • Gender:Male
  • Location:Bydgoszcz
  • Serwer: Azeroth
  • Nick: pinq_

Napisano 20 March 2009 - 19:01

CYTAT(BaDi @ Mar 20 2009, 20:38) <{POST_SNAPBACK}>
Mógłby tak ktoś zuploadowac pliki jak Hultek zrobił to do v 1.22a tylko że do 1.23 tongue.gif ? lub mi coś poradził (nie mam cd's z warem obecnie :<) bo mi wyskakuje błąd podczas patchowania iż nie posiadam w plikach warcrafta: Maps\Frozen Throne\Campaign\OrcX02.w3x, pytałem 2 osób którym patch się normalnie updatował, ale one tego pliku nie mają.


bo to jest w plikach .mpq, War3xlocal.mpq
wrzuc go do tego mpq przy pomocy mpqmaster
http://rapidshare.com/files/211525140/OrcX01_02.w3x.html
CYTAT(Bandzior @ Mar 20 2009, 20:55) <{POST_SNAPBACK}>
A mi cos takiego

Blizzard BNUpdate w2.133 skompilowany Aug 14 2008
Dziennik utworzony 6:54 pm dnia 03/20/2009

ERROR: Wrong language patch file - D:\Warcraft III\Diablo II\War3.exe - game: enUS - patch: plPL

WYNIK: Aktualizacja nieudana

Wtf?:|


sciagales z neta patcha? bo gre masz po angielsku, a sciaga Ci/sciagneles polskiego patcha

#28 BaDi

    Demagog forumowy

  • Użytkownik
  • PipPipPipPipPip
  • 531 postów
  • Gender:Male
  • Serwer: Inny...

Napisano 20 March 2009 - 19:07

Ty Gavv za help, ale właśnie przed sekundą wyniuchałem link na niezawodnym prodota ru =] jak ktoś need to tutaj można pobrać http://www.megaupload.com/?d=G99WHSX9 (ja pobrałem i mi działa).

Użytkownik BaDi edytował ten post 20 March 2009 - 19:07



#29 BigCockInsane

    Niemy forumowicz

  • Użytkownik
  • Pip
  • 30 postów
  • Serwer: Azeroth

Napisano 21 March 2009 - 00:03

hm badi , teraz mam angielskie menu... moze ktos dac polskie ??

#30 dziarol

    Bełkoczący forumowicz

  • Użytkownik
  • PipPipPip
  • 208 postów
  • Gender:Male
  • Serwer: Garena
  • Nick: dziarol

Napisano 21 March 2009 - 00:24

CYTAT(sweater @ Mar 20 2009, 18:53) <{POST_SNAPBACK}>
Zrobilem sobie downgrade do wersji podstawowej i zainstalowalem full 1.23 patcha


Jak zrobić downgrade do podstawowej ? Czy jak zainstaluje full 1.23 na istniejący już patch to będzie działać ?

EDIT:
Już wszystko działa

Użytkownik dziarol edytował ten post 21 March 2009 - 00:57





#31 sechu

    Demagog forumowy

  • Użytkownik
  • PipPipPipPipPip
  • 1243 postów
  • Gender:Male
  • Serwer: Azeroth
  • Nick: sechu

Napisano 21 March 2009 - 12:20

Jedna opcja:

-regfixer
-InstMsiA.exe - potrzebny do instalacji vcredist_x86.exe w wine, cedega, crossover, windows 98,me
-vcredist_x86.exe
z tym nawet na win98 war mi chodził w 1.22
do patchowania wystarczy regfixer

druga opcja:

-Start>uruchom>regedit
-szukamy hkey_current_user>software>blizzard entertainment>Warcraft III
-prawy, nowy>wartość ciągu, nazywamy InstallPath.
-wpisujemy wartość np, C:Program FilesWarcraft III

zródło replays.pl. Więcej tam na forum w temacie "new pacz"

#32 syf

    Mówca forumowy

  • Użytkownik
  • PipPipPipPip
  • 261 postów
  • Serwer: Inny...

Napisano 21 March 2009 - 14:27

Ma ktoś link do wersji PL ; /

#33 Vialix

    Mówca forumowy

  • Użytkownik
  • PipPipPipPip
  • 382 postów
  • Gender:Male
  • Serwer: Garena
  • Nick: Vialix

Napisano 21 March 2009 - 14:37

Jeśli połączę się z BNetem w w3 to automatycznie mi ściągnie patcha i zpatc***e?

#34 Arbooz

    bas bas bas

  • Użytkownik
  • PipPipPipPipPip
  • 830 postów
  • Gender:Male
  • Location:Widzew
  • Serwer: Garena
  • Nick: Arbooz

Napisano 21 March 2009 - 14:40

CYTAT(Vialix @ Mar 21 2009, 14:37) <{POST_SNAPBACK}>
Jeśli połączę się z BNetem w w3 to automatycznie mi ściągnie patcha i zpatc***e?



Dokładnie

#35 syf

    Mówca forumowy

  • Użytkownik
  • PipPipPipPip
  • 261 postów
  • Serwer: Inny...

Napisano 21 March 2009 - 14:44

fajnie tyle ze ja mam pirata ... ; /

#36 MrocznyStarzec

    Raczkujący forumowicz

  • Użytkownik
  • PipPip
  • 60 postów
  • Gender:Female
  • Location:B r u k l i n krwa
  • Serwer: Azeroth
  • Nick: MrocznyStarzec

Napisano 21 March 2009 - 14:48

http://www.speedyshare.com/470591663.html

1.22a-1.23a PL

Użytkownik MrocznyStarzec edytował ten post 21 March 2009 - 14:48


#37 syf

    Mówca forumowy

  • Użytkownik
  • PipPipPipPip
  • 261 postów
  • Serwer: Inny...

Napisano 21 March 2009 - 15:04

Mroczny już prawie masz u mnie zgrzewkę piwa : D

Tera mam taki błąd ; /
http://g.imagehost.org/download/0767/blizz

Co zrobić z tym fantem ? : >

#38 Arbooz

    bas bas bas

  • Użytkownik
  • PipPipPipPipPip
  • 830 postów
  • Gender:Male
  • Location:Widzew
  • Serwer: Garena
  • Nick: Arbooz

Napisano 21 March 2009 - 15:06

"Ten problem można rowiązać usuwając grę bla bla bla"
Nawet napisali :<

#39 Dox

    Demagog forumowy

  • Użytkownik
  • PipPipPipPipPip
  • 942 postów
  • Serwer: Garena
  • Nick: thedox0

Napisano 21 March 2009 - 15:08

mialem to samo. ta mapa orcx02 to jakies bug z pacza 1.20, ktora miala byc dodana, a nie zostala (czy cos takiego, strona po rusku byla). w kazdym razie 1.22-1.23 chce ta mape do update, a jej nie ma.

ja uzylem blizzard resetera zeby zdowngradowac do 1.07 a potem 1.07-1.23 pacz (77 mb). dziala wszystko ok.


#40 TeTrO

    Raczkujący forumowicz

  • Użytkownik
  • PipPip
  • 75 postów
  • Gender:Male
  • Serwer: Garena
  • Nick: -TeTrO-

Napisano 21 March 2009 - 15:46

Skad tego patcha sciagnoles?





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych